Skip to main content

Formating the SD card

When I checked RECORD/DESTINATION/LOCAL I saw my 128GB microSD card was about 1/3 full.  I decided to FORMAT it to have the full capacity while I was gone. I did not do anything to the system while if was suppose to be formatting, but the format screen was frozen for a long period of time.  Now when I check, I don’t seen any thing listed for the SD. After an hour or so, I power cycled the camera.  Still nothing. Could the formatting killed the SD card?  Suggestions on trying to recover?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

4 Answers

Chosen Solution

Tried 3 different W10 computers no success. Ended up doing the following from jit@techperiod.com article link below

1.Enter CMD mode, then these commands

2.diskpart

3.list disk -> responds with a list of connected drives

4.select disk 6 (check for correct SD disk num eg. Eject SD, list disk, insert SD, list disk. Mine was 6)

5.detail disk -> responded with a list including 119GB and SD/MMC

6.clean (pucker factor time) ->response “Disk part succeeded in cleaning the disk”

7.create partition primary ->response “Disk part succeeded”

8.In FILE EXPLORER,

9.double clicking on the SD drive “You need to format the disk in drive I before you can use it”

10.clicked FORMAT and checked Quick Format ->response “Format Complete”

11.With File Explorer, clicked the SD drive ->received the normal response 120GB with 119GB free.

Tried the SD in another computer and it worked find.

THANKS AGAIN FOR THE HELP.

https://www.techperiod.com/recover-unall...

Was this answer helpful?

Score 1
Add a comment
Most Helpful Answer

Terence,

You may want to remove the SD card from the camera, and mount the sd card in your PC to try to reformat as Fat32. Removing, and re-adding to the camera could also resolve the problem.

Best Regards,

Was this answer helpful?

Score 1
Add a comment

I’ve had a similar issue for my QCW2MPSL WiFi Camera. I’ve had it for a little over month with my 32gig SD card in it. It lets me view the playback, but only when I connect it to my computer, and it WILL NOT let me format the card to erase older video files. It keeps telling me that it’s “Write Protected” when I try to format it from the computer. The camera itself doesn’t even recognize that the SD card is inserted anymore. It lets me copy video files to other devices, but I can’t delete anything from the SD card itself. In the past I was able to format it, but now the SD card is full and I can’t see any of the recorded files, neither gain access the card; from neither the camera or computer to delete anything.

Was this answer helpful?

Score 0

Comments:

Mani,

Does your SD card have SDHC or SDXC written on it? Only SDHC cards are supported. Also, if the card is write protected, that would not be caused by the camera. If you are using a microsd to SD card adapter, there is a switch on that SD Card to write protect the card. Make sure the switch is off.

by

Add a comment

when I try to download from a camera I can’t get the video on my computer….it comes up an AVI file which my computer can’t read…how do I solve this problem….M D

Was this answer helpful?

Score 0
Add a comment

Add your answer

ttb will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 3

Past 30 Days: 14

All Time: 1,179